论坛: ヘルプ (Thread #34155)

IE10で管理画面の一部が表示されなかった (2013-06-19 11:10 by akawamoto #69180)

たびたびすいませんm(__;)m

先日、Windows7 64bitマシンのIE10でopenGionの管理画面を動作させたところ、フレームの1部が真っ白になって、何度やっても動作しませんでした。
「管理メニュー」【リソース】でどれかを選んだ「検索」ボタン押下での右下画面です。
IEを9に戻したら動作はするようになったのですが・・・

html5で廃止になったframesetタグのせいかなとか、フレームがネストしてるからかなと思ったりもしたんですが、こんな動作をするのは私だけでしょうか?
何かを設定すればIE10でも動かせるとかありましたら教えていただけないでしょうか?

よろしくお願いします。

回复到 #69180×

You can not use Wiki syntax
You are not logged in. To discriminate your posts from the rest, you need to pick a nickname. (The uniqueness of nickname is not reserved. It is possible that someone else could use the exactly same nickname. If you want assurance of your identity, you are recommended to login before posting.) 登录

RE: IE10で管理画面の一部が表示されなかった (2013-06-19 11:51 by takahashi_m #69181)

手元にIE10の環境がなく確認できていないため、とりあえず情報だけです。

IE10(Win8+IE10,WinServer2012+IE10)のフレーム関係でエラーが発生した分の対応としては
commonのdummy.htmlのDOCTYPEの宣言を変更を行っています。
(2行にhttp://....という記述がありましたが、外しました)
htmlを表示していて、検索ボタンで切り替わっても白い画面しか出ないという現象が起きていました。
ウインドウサイズを変更して再検索すると正しく表示された覚えがあります。
基幹システムは確認していますが、管理画面はあまり見ていなかったので対応漏れがどこかにあるのかもしれません。。。

宜しくお願いします。

回复到 #69180

回复到 #69181×

You can not use Wiki syntax
You are not logged in. To discriminate your posts from the rest, you need to pick a nickname. (The uniqueness of nickname is not reserved. It is possible that someone else could use the exactly same nickname. If you want assurance of your identity, you are recommended to login before posting.) 登录

RE: IE10で管理画面の一部が表示されなかった (2013-06-19 13:23 by akawamoto #69182)

なるほど・・・
と、いうことは、基本openGionは、Windows8もIE10も対応済みということですね!
来週以降になってしまいますが、IEを10にしてやってみます。
また何かわからなかったら書き込んでしまうと思いますが、よろしくお願いします。
回复到 #69181

回复到 #69182×

You can not use Wiki syntax
You are not logged in. To discriminate your posts from the rest, you need to pick a nickname. (The uniqueness of nickname is not reserved. It is possible that someone else could use the exactly same nickname. If you want assurance of your identity, you are recommended to login before posting.) 登录