任务单 #36998

APIのインストールが出来ない

开放日期: 2017-02-14 19:52 最后更新: 2017-09-26 16:03

报告人:
(匿名)
属主:
类型:
状态:
关闭
组件:
(无)
里程碑:
(无)
优先:
5 - Medium
严重性:
5 - Medium
处理结果:
文件:

Details

Ubuntu-14.04.1-LTS-64bitで使用しようとしたのですが、画像のようになり使用できません。何が間違っているのでしょうか? http://i.imgur.com/au8nPK7.jpg

任务单历史 (3/5 Histories)

2017-02-14 19:52 Updated by: None
  • New Ticket "APIのインストールが出来ない" created
2017-02-15 02:12 Updated by: sugi
评论

報告ありがとうございます。 ruby 1.9 系で動かないのを確認しました。

直せないか確認してみます。済みませんが少しお待ちください。

2017-02-15 15:16 Updated by: sugi
  • 属主 Update from (无) to sugi
评论

ruby 1.9 で動作するように修正した バージョン 0.1.8 を公開しました。

もう一度 gem install osdn-cli を実行してみてください。

2017-02-15 16:09 Updated by: None
评论

ありがとうございます 正常に使うことができました

2017-09-26 16:03 Updated by: sado
  • Ticket Close date is changed to 2017-09-26 16:03
  • 状态 Update from 开启 to 关闭

Attachment File List

No attachments

编辑

You are not logged in. I you are not logged in, your comment will be treated as an anonymous post. » 登录名