[Ttssh2-commit] [8523] cmake のバージョン指定が低いので修正

scmno****@osdn***** scmno****@osdn*****
2020年 2月 2日 (日) 02:12:40 JST


Revision: 8523
          https://osdn.net/projects/ttssh2/scm/svn/commits/8523
Author:   zmatsuo
Date:     2020-02-02 02:12:39 +0900 (Sun, 02 Feb 2020)
Log Message:
-----------
cmake のバージョン指定が低いので修正

- 指定していたバージョンは 3.6
- 3.6 では使用できない機能を使用していた
- 3.11 に変更
  - VS2005をサポートしている最後のバージョン

Ticket #39966

Ticket Links:
------------
    https://osdn.net/projects/ttssh2/tracker/detail/39966

Modified Paths:
--------------
    trunk/CMakeLists.txt

-------------- next part --------------
Modified: trunk/CMakeLists.txt
===================================================================
--- trunk/CMakeLists.txt	2020-02-01 17:12:29 UTC (rev 8522)
+++ trunk/CMakeLists.txt	2020-02-01 17:12:39 UTC (rev 8523)
@@ -1,5 +1,5 @@
 
-cmake_minimum_required(VERSION 3.6)
+cmake_minimum_required(VERSION 3.11)
 
 project(teraterm_all)
 


Ttssh2-commit メーリングリストの案内