最后更新: 2013-12-03 23:28 创建于: 2013-12-01 20:52 RSS
OmegaT のバージョンチェックを追加

状态
优先
里程碑

プラグインは OmegaT 3.0.7 以降のバージョンでないと動かない(OmegaT 本体の修正 rev.5753 に依存するため)。

初期化時にバージョンチェックを行って、OmegaT 3.0.7 未満の場合はユーザーにエラーを通知する。

2013-12-03
23:28 更新 状态: 关闭 (yu-tang)
14:59 The body has been updated (yu-tang)
プラグインは OmegaT 3.0.7 以降のバージョンでないと動かない(OmegaT 本体の修正 rev.5753 に依存するため)。 初期化時にバージョンチェックを行って、OmegaT 3.0.7 未満の場合はユーザーにエラー
14:59 更改标题 (yu-tang)
2013-12-01
20:52 新建任务单 (#50102): OmegaT のバージョンチェックを追加 (yu-tang)